zEvolutions
[Question] Fehlermeldung nach Installation - Druckversion

+- zEvolutions (http://www.zevolutions.de)
+-- Forum: Community Content (http://www.zevolutions.de/forumdisplay.php?fid=14)
+--- Forum: Bugreport (http://www.zevolutions.de/forumdisplay.php?fid=11)
+--- Thema: [Question] Fehlermeldung nach Installation (/showthread.php?tid=355)

Seiten: 1 2


RE: Fehlermeldung nach Installation - HeikoH - 14.11.2015

Die Sache, dass Eure Chatsoftware nicht funktioniert, war eigentlich eher als Spaß gemeint. Sorry, ich habe vergessen das durch einen Smiley kenntlich zu machen, war mein Fehler.

Zu Deinem Vorschlag: ich habe das mit dieser Datei gerade mal gemacht und da wird mir doch tatsächlich als PHP-Version 5.2.17 angezeigt. Das verstehe ich nun wieder nicht, wenn ich bei meinem Provider als zu verwendende PHP-Version 5.6 einstelle, wieso wird dann 5.2 verwendet??? Naja, dann ist Euer Chat für mich wohl leider nicht nutzbar und ich muss mich doch nach etwas anderem umsehen, schade...


RE: Fehlermeldung nach Installation - TimTom - 14.11.2015

hallo heikoH

lese das du proplehm mit dem chat hast

welchen Provider hast du

alternative melde dich bei dashosting.de an und setze dir den chat da drauf (ist kostenlos und dort läuft der Chat sauber habe hin dort selber gehostet gehabt

mfg TimTom


RE: Fehlermeldung nach Installation - HeikoH - 14.11.2015

Also ich hatte es schon beinahe hinbekommen. Inzwischen habe ich wegen der PHP-Version herausgefunden, dass ich in das Verzeichnis, in dem der Chat installiert ist, eine .htaccess Datei legen muss, die dort (für dieses Verzeichnis) die verwendete PHP-Version bestimmt. Als ich das getan hatte, zeigte mir der Aufruf der Prüfdatei auch die richtige Version an. Dann habe ich noch einmal versucht den Chat zu installieren und er funktionierte dann auch halbwegs. Halbwegs sage ich deswegen, da mir zwischendrin einige Fehlermeldungen ausgegeben wurden. Ich dachte mir dass das vielleicht daran liegt, dass ich die veraltete Version (Version 0.9) des Chats verwende und wollte daher das Update auf Version 1.0 machen. Ich rief dazu die Datei Update10.php auf, was mir wieder nur Fehlermeldungen brachte. Als ich dann wieder den Chat aufrufen wollte kam auch nur noch eine Fehlermeldung und es ging gar nichts mehr.

Ich habe nun den Chat erstmal wieder gelöscht und werde es morgen noch einmal probieren, vielleicht kann sich das ja dann mal jemand von Euch ansehen und mir sagen, was das nun noch für Fehlermeldungen sind (hatte irgendetwas mit MySQL und MySQLli zu tun, oder so ähnlich).


RE: Fehlermeldung nach Installation - rw-spremberg - 14.11.2015

moin moin 


also ich weiss dass es nu sicher blöd klingt, aber  fast alle oder sogar alle die hier aus dem forum die ze 0.9 haben/ hatten haben es hinbekommen. das mit dem update auf 1.0 iss bischen problematisch wenn man nen fehler macht. nun aber zum guten. 
pat on tour hatte dir geschrieben dass du  die von ihm zur verfügung gestellt version nutzen kannst. du musst nix installieren. nur alle daten auf deinen webserver hochladen,  die db importieren und vorher in der db.php im ordner config deine server daten eintragen siehe beispiel


$MYSQL_HOST = "dein datenbank server";

 $MYSQL_USER = "dein datenbank user name";
 $MYSQL_PW   = "dein datenbank pw";
 $MYSQL_DB   = "dein datenbank name";

und wenn deine php version und die sql version passen dann geht das alles. habe die version auch  auf zwei  servern zu laufen. bei mir und  bei  nen  guten bekannten

mfg rené

meine serverconfig
nach installation und update:     


version: ZE 10150622b

Database Server

Software: MariaDB

Software version: 7.00-MariaDB-1~wheezy

Protocol version: 10

Server charset: UTF-8 Unicode (utf8)

Web server

Apache/2.2.16 (Debian)

Database client version: libmysql - 5.1.66


RE: Fehlermeldung nach Installation - HeikoH - 15.11.2015

Ja, Pat hatte mir seinen Chat angeboten und dafür bin ich ihm auch sehr dankbar. Mein Problem dabei war nur, dass ich nicht wusste, wie man die Datenbank in eine vorhandene, leere Datenbank importiert. Aber auch das habe ich inzwischen herausbekommen. Nun läuft es inzwischen auch soweit, nur wenn ich die Startseite aufrufe, erhalte ich noch eine Fehlermeldung:

Code:
Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /var/www/web58/html/julia-palmer-stoll/chatroom/addons/news/html/news.html.php:28) in /var/www/web58/html/julia-palmer-stoll/chatroom/html/login.html.php on line 3

Kann mir denn eventuell noch jemand sagen was das bedeutet bzw. wie ich das noch weg bekomme?


RE: Fehlermeldung nach Installation - TimTom - 15.11.2015

(15.11.2015, 11:57)HeikoH schrieb: Ja, Pat hatte mir seinen Chat angeboten und dafür bin ich ihm auch sehr dankbar. Mein Problem dabei war nur, dass ich nicht wusste, wie man die Datenbank in eine vorhandene, leere Datenbank importiert. Aber auch das habe ich inzwischen herausbekommen. Nun läuft es inzwischen auch soweit, nur wenn ich die Startseite aufrufe, erhalte ich noch eine Fehlermeldung:


Code:
Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /var/www/web58/html/julia-palmer-stoll/chatroom/addons/news/html/news.html.php:28) in /var/www/web58/html/julia-palmer-stoll/chatroom/html/login.html.php on line 3

Kann mir denn eventuell noch jemand sagen was das bedeutet bzw. wie ich das noch weg bekomme?

versuch das mal hatte das gleiche proplehm den 2 beitrag von pat
http://www.zevolutions.de/showthread.php?tid=335


RE: Fehlermeldung nach Installation - HeikoH - 15.11.2015

Ja, das war es...
Vielen Dank für den Tipp, jetzt klappt alles. Smile


RE: Fehlermeldung nach Installation - Pat on Tour - 17.11.2015

Habe ich ja unbewust doch noch geholfen lach