•  Zurück
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • ...
  • 8
  • Weiter 
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Question Chatinstalation
#21
So. Gerade mal nachgesehen. Die Ordnerberechtigungen stehen auf 777. Der Fehler besteht darin, das er die neuen Dateien mit den Rechten 600 statt 644 hochläd. DAS hab ich ehrlich gesagt noch nicht erlebt.
Antworten
#22
Das freut mich Marion. Trotzdem hätte mich interessiert woran es nun gelegen hat.

Wie gesagt. Mit WinSCP gibt es eine Option, 777 rekursiv für alle Dateien und ordner im ausgewählten Ordner fest zu setzen. Die meisten Linux-Systeme merken sich diese Einstellungen auch für zukünftig hoch geldene Dateien. Zumindest war es bei mir immer so. Wink
Antworten
#23
Der Fehler ist ja noch nicht behoben!

(19.06.2014, 10:37)Phate schrieb: So. Gerade mal nachgesehen. Die Ordnerberechtigungen stehen auf 777. Der Fehler besteht darin, das er die neuen Dateien mit den Rechten 600 statt 644 hochläd. DAS hab ich ehrlich gesagt noch nicht erlebt.
Antworten
#24
hallo,
gerade mal ebend chat installiert...
fatal
die dateinamen werden auf server alle klein geschrieben , aber in den scripts stehen sie unterschiedlich drin
zb. initChatRoom.inc.php
dadurch werden sie nicht gefunden .....
da ja in directory initchatroom.inc.php steht...
so ist es bei allen dateien wo gross und kleinschreibung ist ....
habe mal paar sachen nachgearbeitet und besserung ist in sicht .... aber ist das normal ... wäre sehr mühseelig...
wo liegt der fehler


bitte um hilfe
mfg. bahia
Antworten
#25
An deinem FTP Programm würd ich mal tippen
Kein Support ohne URL und aussagekräftige Fehlerbeschreibung oder ohne ausreichende Angaben zur Serverkonfiguration. Und erst recht nicht per PN.
Antworten
#26
habe fehler gefunden,
lag an meinen einstellungen .... sorry

mfg.
bahia
Antworten
#27
(16.06.2014, 23:12)Phate schrieb: Einfach hochladen und die setup.php aufrufen.
hallo und guten abend ich bin neu hier und bitte um endschuldigung wenn ich den beitrag in der falschen rubrik poste, ich habe den chat hochgeladen und die setup.php ausgefürt und die dantebankdaten eingegeben und alles korecht und im nachsten schritt kommt dann ein fenster admin info mit lehren eingabefelder und nirgends eine erklärung was da reinkommt, ich vermisse einfach die admin daten wo die einzugeben sind und auch die festlegung eines admin passwortes der letzte bildschirm zeigt ein großses graues fenster das zweimal unterteilt ist wo diverse daten eingetragen werden sollen aber keine angaben über das was wo eingetragen werden soll, klicke ich einfach so auf weiter dann sagt er chat ist installiert und ich kann auch auf die einlogseite vom chat gehen und mich registrieren aber sonst nix kein admin zugan??? was läuft da falsch??? lg DaveCornerHuh
Antworten
#28
Das ist ein Phänomen was hier und da auftreten kann. Am einfachsten ist es, strg+a zu drücken um alles zu markieren. Dann siehst du was wo eingetragen werden soll.
Kein Support ohne URL und aussagekräftige Fehlerbeschreibung oder ohne ausreichende Angaben zur Serverkonfiguration. Und erst recht nicht per PN.
Antworten
#29
da melde ich mich auch mal zu wort mit meinem problem.

sobald ich die admin daten eingegeben habe und diese bestätige komme ich auf eine weiße seite und nix mehr passiert. die .htaccess hab ich schon gelöscht, bringt aber nix. hat da jemand nen tip für mich?
Antworten
#30
Wenn du was über deinen Server erzählst können wir vielleicht helfen.
Kein Support ohne URL und aussagekräftige Fehlerbeschreibung oder ohne ausreichende Angaben zur Serverkonfiguration. Und erst recht nicht per PN.
Antworten
  
  •  Zurück
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • ...
  • 8
  • Weiter 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste