Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Question ZE Chat auf PHP 7
#1
Hat irgendjemand eine Idee ob und wie man den ZE 1.0 auf PHP 7 am laufen bekommt ?
ich weiss nicht wie lange es PHP 5 noch geben wird, wenn dieses verschwindet wird auch der ZE Chat langsam aber sicher verschwinden, was wirklich schade wäre
Antworten
#2
Ja, dass wäre sehr schade, da ich ungerne wieder wechseln möchte.
Hoffe das bald jemand eine Lösung dafür hat
1. Server
Linux Version: Ubuntu 16.04.1 LTS‬
PHP Version: von 5.2 - 7.1
MySql Version: 5.7.17

2. Server
Linux Version: Ubuntu 16.04.1 LTS‬
PHP Version: von 5.2 - 7.1
MySql Version: 5.7.17


Antworten
#3
moin moin
 also ich wüsste nicht was ich  beimn amici-zauber.com/ze1.0 und auf meinem bastelserver unter rw-spremberg.de/ze1,0 besonders gemacht hätte.
 auf  amici läuft der ze1.0 unter php7.1 und auf rw-spremberg unter php7.0

hab nur wie pat on tour beschrieben alles hochgeladen  gehabt und db importiert.  und es lief. dann beim installieren von zephyr einfach auf php7.1 bzw 7.0 umgestellt im datenbank mainmenü des hosters. und lief sofort ohne probleme. 

amici zauber on php7.x

demochat on php7.x



kleiner nachtrag am rande selbst unter windoof xamp läuft der ze1.0 ohne rumzumotzen auf php7.0.

habe ich mir ganz neu eingerichtet gehabt und nach pats anleitung  den chat "installiert". sollte also  im grunde bei allen gehen.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht. 
Was lernen wir ? 
Wir entfernen einfach den Nutzer und das Problem ist gelöst !  Tongue
Antworten
  


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste