Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update "Question ZE Chat auf PHP 7- von pat on tour"
#1
moin moin

tjo, wie es immer so ist wenn sich was ändert haben wir heute  grade vor  ner  knappen stuinde ne nette  sache erlebt.

eben noch ohne probleme in den ze1.0 reingekommen und  kurze zeit später ne riesen fehlermeldung  auf der startseite. 

ja ja es ist das php7.x problem beim ze-chat in der version "ZE_Chat_1.0_v10150622b" bis heut6e morgen lief unter php7.2 noch alles problemlos. nun haben wir riesen sammlung von fehlermeldungen.  es bezieht sich grundsätzlich auf die ../inc/login.inc.php dadabei um "Warnung: Verwendung der undefinierten Konstante ava_link - vorausgesetzt, 'ava_link' (dies wird einen Fehler in einer zukünftigen Version von PHP auslösen) in / customers / e / 8/2 /amici-zauber.com/httpd.www/ze1.0/inc/login.inc.php in Zeile 161 "
so und was machen wir nun? ich stelle mal auf php7.1 um und sehe nach was passiert. und dann für die zukunft  mal guggen ob sich nicht  leute finden lassen  die mithelfen dieses chatsystem am leben zu erhalten. 

so zum rücktesten habe ich das ganze mal auf meinen serverhochgeladen. auf php7.0 gestellt keine fehler. auf php7.1 gestellt auch keine fehler und als ich auf php 7.2 stellte kamen fehler in einer tour. ergo der ze1.0 läuft bis zu php7.1 fehlerfrei und stabil. somit  sollten wir also sehen dass wir es hinbekommen  wenigstens den ze1.0 zu retten indem er  auf php7.2 oder weitere angepasst wird. weil es wäre echt schade um den chat.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht. 
Was lernen wir ? 
Wir entfernen einfach den Nutzer und das Problem ist gelöst !  Tongue
Antworten
  


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste