Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
userbar profilbild ausblenden
#1
es gab hier im forum mal einen user der hatte in seinem ze-chat auf der linken seite in der chatroomuserbox das profilbild ausgeblendet.
wollte das grade  auch mal versuchen nur das geht leider nicht wirklich. es lässt sich zwar in der userbar.html.php auskommentieren aber dann läd sich der chat  tod/ er läd ohne ende.  in dem eben  erwähnten chat ging das aber.  ist das vlt ne andere datei wo man das auskommentieren muss? sollte es da eine lösung für geben wird die dann natürlich auch im upload mit eingefügt.

hier der chat für den ich tätig bin unser chat auf amici-zauber.com/ze1.0


hier unsere serverdaten
Server: xxxx via TCP/IP
Software: MariaDB
Software version: 10.1.30-MariaDB-1~xenial - mariadb.org binary distribution
Protocol version: 10
User: xxxx@xxxx
Server charset: UTF-8 Unicode (utf8)
Web server
nginx/1.10.3
Database client version: libmysql - mysqlnd 5.0.10 - 20111026
PHP extension: mysqli
PHP version 7.0.33

thxle erstmal
mfg René
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht. 
Was lernen wir ? 
Wir entfernen einfach den Nutzer und das Problem ist gelöst !  Tongue
Antworten
#2
Moin! Willst du das Userbild immer ausgeblendet haben?
... der Held vom Erdbeerfeld! Cool
Antworten
#3
moin moin onelchen,
 ja im prinzip schon, es wird ja  auf der rechten seite in der onlineliste trotzdem angezeigt. weil da spart man ja dann platz bei den seitenboxen.
grüßle rené
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht. 
Was lernen wir ? 
Wir entfernen einfach den Nutzer und das Problem ist gelöst !  Tongue
Antworten
#4
Soderle, ist eigentlich ganz einfach...


ändere in der userbar.html.php Zeile 28 von

Code:
<figure style="text-align: center"><img id="ubarava" src="./pic/user/<?php echo $ZE_user_avatar; ?>" alt="" class="avatarsize" />

in

Code:
<figure style="text-align: center"><img id="ubarava" src="./pic/user/<?php echo $ZE_user_avatar; ?>" alt="" class="secret" />

Damit sollte es funktionieren...

Gruß

Onkel_Unbekannt
... der Held vom Erdbeerfeld! Cool
Antworten
#5
joa mache ich doch gleich. wenns das war kommst mit rein. thxle lg rené
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht. 
Was lernen wir ? 
Wir entfernen einfach den Nutzer und das Problem ist gelöst !  Tongue
Antworten
  


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
2 Gast/Gäste